Приветствую Вас Гость!
Четверг, 03.12.2020, 23:48
Главная | Регистрация | Вход | RSS
[ Обновленные темы · Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Форум » Форум по ремонту » ТЕЛЕВИЗИОННАЯ ТЕХНИКА » Mystery MTV-2414LW (Нет звука)
Mystery MTV-2414LW
vityakravchenko77Дата: Четверг, 07.11.2019, 21:06 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
Добрый день! на аппарате отсутствует звук ни в динамиках ни в наушниках, шкала звука есть перепрошил не помогло звуковой усилитель собран на YD 1517P
на 7 ноге прыгает напряжение около 1 вольта хотя по Datasheet должно около 18 вольт, заменил микросхему звук так и не появился но на 7 ноге напряжение возросло до 5 вольт и по прежнему прыгает кондеры в обвязке поменял хотя были в норме ваши соображения?
 
mdmdДата: Четверг, 07.11.2019, 21:31 | Сообщение # 2
Подполковник
Группа: Администраторы
Сообщений: 107
Репутация: 1
Статус: Offline
После замены микросхемы прошивку обратно родную залили?
 
vityakravchenko77Дата: Четверг, 07.11.2019, 21:36 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
Прошивку да обратно залил родную, да и скачки разве из за прошивки могут быть?
 
mdmdДата: Четверг, 07.11.2019, 21:39 | Сообщение # 4
Подполковник
Группа: Администраторы
Сообщений: 107
Репутация: 1
Статус: Offline
Подай принудительно питание на 7 ногу 10 вольт там порог от 6v до 18v
 
vityakravchenko77Дата: Четверг, 07.11.2019, 21:48 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
подаю на прямую напряжение - микросхема греется отцепляю 8 ногу SBY/M потребление прекращается но звука так по прежнему нет, так же отцепляю динамики отцепляю входящие линии (1 нога и 9) думал может че с процессора коротыш идет но нет микросхема так же по прежнему греется.

Добавлено (07.11.2019, 21:50)
---------------------------------------------
такое подозрение что новая микросхема дохлая, но поведение такое же как и с родной

 
mdmdДата: Четверг, 07.11.2019, 21:58 | Сообщение # 6
Подполковник
Группа: Администраторы
Сообщений: 107
Репутация: 1
Статус: Offline
удали микросхему и проверь напряжение VCC на 7 ноге
 
vityakravchenko77Дата: Пятница, 08.11.2019, 20:26 | Сообщение # 7
Рядовой
Группа: Пользователи
Сообщений: 5
Репутация: 0
Статус: Offline
купил в другом радиомагазине микросхему TDA1517P заменил и звук появился, видимо новая китайская была с браком sad
 
Форум » Форум по ремонту » ТЕЛЕВИЗИОННАЯ ТЕХНИКА » Mystery MTV-2414LW (Нет звука)
  • Страница 1 из 1
  • 1
Поиск:

Новое на сайте